OpenText Intelligent Capture: Cannot log in to Administrator after enabling network data encryption.
Issue:
You cannot login to Administrator after enabling the network data encryption
feature. The login screen may get stuck
or hang after clicking on “Login”.
Cause:
This is a known issue with the data encryption feature. It was reported in IC 22.3 and may occur in later versions.
Resolution:
Do not use the network data encryption
feature.
If you cannot log in to Administrator to revert, set the "SCValue" to 0 in the database.
