OpenText Intelligent Capture: Reports feature not showing up in Administrator
Issue:
You do not see the Reports section in Administrator under Reports/Logs.
Causes:
1. The
Intelligent Capture server was installed and configured to use an internal file-based
database instead of an external SQL Server database.
2. The wrong version of Crystal Reports Runtime was
installed. A compatible version needs to
be installed on the same system as Administrator where reports will be run. Refer to the Intelligent Capture Release
Notes for the compatible version of Crystal Reports Runtime.
Info
Verify there is a SERVER license with R feature code to use the Reports feature.