Users Receive an IDispatch Error #1210 when logging into AppXtender Desktop (Document Manager)
Problem
A user might encounter an IDispatch Error #1210 error of some kind when logging into AppXtender Desktop (Document Manager) or associated applications. They are typically a connection error of some kind. The variants are described below.
Cause
- The License Server is not available at this time
AppXtender Desktop can't communicate with the License server for some reason. - Invalid logon handle
Wrong credential combination.
Resolution
- Check that AppXtender Administrator has the correct server address, alias, hostname or IP address for the license server.
Check that the local machine can communicate with the license server. Make sure no 3rd party security is blocking comms.
Test turning off the firewall temporarily to see if an exception needs to be made in the local client firewall. Port 9251
Verify that the license is valid on the Admin server. Check the Service is running. - Check your credentials and try again.
Make sure the client version matches the server version, or is at least version 20.4 P14.