Issue:
In Completion, when attempting to log in, the following error message is returned "Send operation had timed out".
Cause:
Traffic through 10099 was blocked.
Resolution:
Port 10099 (default) needs to be open for Intelligent Capture server/client communication.
Run
PowerShell “tnc” command to check the connection through port 10099.
Eg: tnc ServerABC -port 10099
If traffic through port 10099 is not blocked, try increasing the timeout by adding "ConnectTimeoutInSec" parameter.
Example, run the module from the command line or add the parameter to the shortcut Target.
"C:\Program
Files (x86)\InputAccel\Client\binnt\CPDSKTOP.exe"
-ConnectionTimeoutInSec:600 -tracelevel:debug