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Chapter 1

Introduction

Pixview is a scanning and image viewing module that runs independently of the
Intelligent Capture system. This module can assist you in troubleshooting problems
when scanning pages or when processing images.

Pixview enables you to examine image properties, including:

• File type

• Page size

• Width

• Height

• Resolution

• Compression ratio

• Who wrote the image file

• Other image tags.

Pixview supports more than 125 different scanners. It provides an integrated image
acquisition environment that allows you to scan, view, annotate, print, and store
images of several files types.

Because Pixview does not connect to the Intelligent Capture Server, the module
serves as a debugging tool. It helps you discover if a problem is due to the system or
a factor not related to the system, such as a hardware problem. This module has no
setup mode.

Related Topics

“Scanning Documents” on page 7

“Viewing Image Files” on page 9
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1.1 Pixview Features
Pixview module enables you to perform the following scanning functions:

• Add a new scanner

• Select an existing scanner

• Scan pages and batches

• Print scanned pages

Pixview enables you to perform the following functions on scanned images:

• View, save, and annotate images files

• View image file properties (including file type, page size, width, height,
resolution, and compression ratio)

• Change image file display properties (including rotation, scaling, brightness,
contrast, zoom, and color)

• View thumbnails of groups of images in a batch

• Copy all or part of an image to the Clipboard

• Create a slide show of your scanned images

• View stage files on the Intelligent Capture Server

Chapter 1   Introduction
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Chapter 2

Production

After the module has been set up, tested, and placed in a production environment,
operators and administrators will run the module in production.

For information related to common production tasks for unattended modules, see
OpenText Intelligent Capture - Module Reference (ECPCORE-CMD).

Note: The Running Modules in Production Mode section contains production
topics that are common to many unattended modules and may not apply to
this module.

2.1 Scanning Documents
Pixview uses ISIS libraries to support monochrome, gray scale, and color scanners.
ISIS drivers enable scanning at the full rated speed of your scanner.

For most scanners, ScanAhead ensures that the image on the next page is always
immediately available. Pixview allows full control of scanner parameters. You can
adjust brightness, contrast, scan resolution, scan mode, dithering, color settings, and
any other settings available in your scanner. Duplex (double-sided) scanning is
supported on scanners that provide this feature.

2.1.1 Selecting a Scanner

To select a scanner:

1. Start iademon.exe or select Start > Programs > OpenText Intelligent Capture >
Utilities > PixView. The Pixview window displays.

2. From the File menu, select Select Scanner. The Scanner Selection window
displays.

3. In the Scanner Selection window, scroll through the list of scanners until you
find your scanner. Select the scanner by clicking on the name to highlight it,
then click OK.

Note: If you encounter a scanning problem, you can connect your scanner to
Pixview to test if your scanning problem is a result of the ScanPlus module.

Related Topics

“Viewing Image Files” on page 9
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2.1.2 Scanning Pages
Scanning pages is the primary function of Pixview.

To scan pages:

1. Run iademon.exe or select Start > Programs > OpenText Intelligent Capture >
Utilities > PixView. The PixView window displays.

2. From the File menu, select Scan Page. The scanner begins scanning and the
image of the first page displays in the PixView window.

• To rescan a page: Select Rescan Page from the File menu. The scanner
begins scanning and the image of the page displays in the PixView window.

• To correct the orientation of a page: Select Replace Page w/New
Orientation from the File menu. The scanner begins scanning and the image
of the new page displays in the PixView window.

Note: If your scanner does not automatically detect pages in the document
feeder, a window displays. In this window, specify if pages are on a flatbed
scanner, or in a document feeder.

Pixview can scan and view a maximum of 20 pages at one time. If you
encounter a scanning problem, you can connect your scanner to Pixview to test
if your scanning problem is a result of the ScanPlus module.

Related Topics

“Selecting a Scanner” on page 7

“Scanning Batches” on page 8

2.1.3 Scanning Batches
Scanning pages, or groups of pages in a batch, is one of the primary functions of
Pixview. Pixview facilitates automatic scanning of documents and can save the
results to a file using a naming schema.

To scan a group of pages automatically in a batch and save the results to a
file:

1. Start iademon.exe or select Start > Programs > OpenText Intelligent Capture >
Utilities > PixView. The PixView window displays.

2. From the File menu, select Scan Batch to File. The Scanned Document Name
window displays. To rotate all pages in the batch during the scanning process,
select the degree and direction of rotation required in the Save Orientation: list
box.

3. Select the options and click OK. The PixView (scanner control) window
displays.

Chapter 2   Production
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4. Select the options and click Start Scanning. The scanner begins scanning. It
continues scanning at its full rated speed until all pages in the feeder have been
scanned or you click the Stop Scanning button.

Note: When used as a module, Pixview can scan and view a maximum of 20
pages at one time. If you encounter a scanning problem, you can connect your
scanner to Pixview to test if your scanning problem is a result of the ScanPlus
module.

Related Topics

“Selecting a Scanner” on page 7

“Scanning Pages” on page 8

2.2 Viewing Image Files
Pixview is a high-performance image viewer. It has many features for displaying
and manipulating images. Features include:

• Fast scaling (zoom in and zoom out)

• Fast rotation (in 90 increments)

• Background preload (for immediate display of images on demand)

• Annotations, scale-to-gray conversion (to improve readability of images
displayed at less than full scale)

• A pan window (for instantaneous positioning of the image in the view window).

In addition, Pixview can display color images either in color or gray scale, and
adjust color balance while viewing. You can use Pixview to view:

• Exported TIFF files without using the Intelligent Capture system: Pixview can
display TIFF image files after they have been exported to a local directory
without connecting to the Intelligent Capture system.

• Stage files on the Intelligent Capture Server: If you encounter image-processing
problems, Pixview can display stage files on the Intelligent Capture Server. A
stage file is an image or text file produced by a module during task processing
and stored by the Intelligent Capture Server in the batch folder.

• Images other than TIFF images: Intelligent Capture modules generally display
TIFF images. However, Pixview can also display the following image file types:

– PCX file (Paintbrush)

– DCX file (FAX)

– BMP file (Windows bitmap)

– JBG file (JBIG)

– JPG file (JPEG)

2.2. Viewing Image Files
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– PDA file (Calera)

– PDF file (Adobe®)

– CAL file (CALS)

– MDA file (MO:DCA)

2.2.1 Viewing Existing Images
Since a document can consist of many pages, and often each page image is a
separate file, Pixview lets you specify multiple files when opening a document.

To view a document or stage file on the Intelligent Capture Server:

1. Run iademon.exe. The PixView (production) window displays.

2. From the File menu, select Open Document. The Open Document window
displays.

3. Select the drive and directory which contains the files you want to open.

4. To open a file on the Intelligent Capture Server, select All Files (*.*) from List
Files of Type.

5. Locate your Intelligent Capture Server, batch folder, and the file you want to
view.

6. Click OK to open the document. The first file in the document displays in the
Pixview window.

7. Examine the image as needed.

Note: When using the pan window, select the Zoom Out icon to see the area
being panned. The area being panned displays in inverted colors.

Pixview can view image only PDF files. If you open a PDF with text file,
Pixview displays the following message: Image file is bad, error in 
format.

2.2.2 Viewing Stage Files on the Intelligent Capture Server
For image-processing problems, Pixview can display stage files on the Intelligent
Capture Server. A stage file is an image or text file produced by a module during
task processing and stored by the Intelligent Capture Server in the batch folder.

To view a stage file on the Intelligent Capture Server:

1. Run iademon.exe. The PixView (production)window displays.

2. From the File menu, select Open Document. The Open Document window
displays.

3. Select the drive and directory that contains the files you want to open.

Chapter 2   Production
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4. Select All Files (*.*) from List Files of Type. Locate your Intelligent Capture
Server, batch folder, and the stage file you want to view.

5. After selecting the files you want to open, click OK to open the document. The
first file in the document displays in the Pixview window.

6. Examine the image as needed.

Related Topics

“Viewing Image Files” on page 9

“Selecting Viewing Options” on page 12

2.2.3 Annotating Images
The Pixview module enables you to annotate images using text, highlighting, boxes,
lines, arrows, popup text, and other annotation features. Annotations are added to
an image using the “Annotations Toolbar” on page 27.

To annotate an image:

1. Open the image or document to annotate in Pixview.

2. If necessary, display the Annotations toolbar by selecting Options >
Application Settings and enabling the Display Annotations Toolbar check
box.

3. Apply the annotations, using the tools on the Annotations toolbar or the
Annotations menu.

4. Save the newly annotated page or document by selecting Save Page As from the
File menu or Save Document As from the File menu.

Note: To print the annotations on the page or document, select Print
Annotations from the “Annotations Menu” on page 23. When this option is
selected, a check symbol appears next to Print Annotations in the Annotations
menu.

Related Topic

“Viewing Existing Images” on page 10

2.2. Viewing Image Files

ECPCORE220300-TSC-EN-01 Pixview Guide 11



2.2.4 Viewing Image File Properties
To examine image properties using Pixview:

1. Run Pixview and open the image file you want to examine.

2. From the Help menu, select About Image. The About Image window displays,
listing thefile type, page size, width, height, resolution, and compression ratio
for the selected image.

3. To view image tags, select More. The Image Tags window displays and shows
several image tags listed by their decimal value, providing additional
information. For example, the 305 tag displays who wrote the image file.

Related Topics

“Selecting Viewing Options” on page 12

2.2.5 Selecting Viewing Options
To change the image view, use the buttons on the PixView toolbar, or the relevant
keyboard shortcuts.

To change the image view:

1. Load an image in Pixview, either by importing it through a scanner or opening
an existing image file. To open an existing file, select Open Document from the
File menu.

2. With an image displayed in the PixView (production) window, manipulate the
view as needed using the toolbar buttons or appropriate keyboard shortcuts.

• If the toolbar is not displayed, select the Options menu, and then select
Application Settings to display the Application Settings window.

• Enable the Display Toolbar check box to display the PixView toolbar.

Related Topics

“Scanning Pages” on page 8

“Viewing Image Files” on page 9

Chapter 2   Production
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Chapter 3

Reference

The topics within this section contain reference information useful while using the
application in setup or production.

3.1 Windows
The topics within this section provide descriptions of windows accessible from the
application. The topics list the user interface element name and include a brief
description of actions available from the window.

3.1.1 About Image
The following options are available on the About Image window.

Table 3-1: About Image Window

Element Description

Image Properties Displays information about the image, such
as:

• file type

• number of pages

• page size

• width

• height

• resolution

• compression ratio

• Other image properties.

OK Closes the About Image window.

More Opens the Image Tags window, displaying
additional image information and tags.

Related Topics

“Viewing Image Files” on page 9

“Viewing Image File Properties” on page 12
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3.1.2 Add Scanner
The following options are available on the Add Scanner window.

Table 3-2: Add Scanner Window

Element Description

Insert Disk containing scanner drivers in: Enters the location of the new scanner
drivers.

OK Accepts the installation location and closes
the Add Scanner window.

Cancel Cancels the action and closes the Add
Scanner window.

Related Topics

“Selecting a Scanner” on page 7

“Scanning Pages” on page 8

“Scanning Batches” on page 8

3.1.3 Application Settings
The following options are available on the Application Settings window.

Table 3-3: Application Settings Window

Element Description

Pan Window Defines display settings for the Pan Window,
including:

• Display Window: Display the Pan
window by default whenever an image is
viewed.

• Use Scale to Gray: Display the image in
the Pan window in grayscale.

Chapter 3   Reference
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Element Description

Display Features Defines display settings for the Pixview
module, including:

• Display Toolbar: Display the Pixview
standard toolbar.

• Display Annotation Toolbar: Display the
Annotation toolbar.

• Display Toolbar Text: Display toolbar
icons with text labels. Clear to display
smaller toolbar icons without text labels.

• Display While Scan: Display toolbar
icons while scanning.

• Disable Accelerator: disable the graphics
accelerator.

Scan Features • Auto Resume Scan: Continues scanning
automatically.

Zoom Factor Set the amount to zoom as a percentage of
original image size.

Scroll Bars Defines how scroll bars are displayed:

• Auto: Display or hide scroll bars as
needed.

• On: Display scroll bars.

• Off: Hide scroll bars.

Color Features Enable the Max 256 Colors check box to limit
the number of colors displayed by the
Pixview module.

OK Accepts changes and closes the Application
Settings window.

Cancel Closes the Applications Settings window
without committing any changes.

Related Topic

“Selecting Viewing Options” on page 12

3.1. Windows
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3.1.4 Copy to Clipboard
The following options are available on the Copy to Clipboard window.

Table 3-4: Copy to Clipboard Window

Element Description

Yes Copies the selected area.

No Copies the entire page.

Cancel Exits the Copy to Clipboard window
without copying any information to the
Clipboard.

Related Topic

“Viewing Image Files” on page 9

3.1.5 Page Settings
The following options are available on the Page Settings window.

Table 3-5: Page Settings Window

Element Description

Rotation Determines the rotation factor for the image:

• Portrait: 0 degrees: The image is
displayed in portrait orientation with no
rotation factor.

• Landscape: 90 degrees: The image is
displayed in landscape orientation with a
rotation factor of 90.

• 180 degrees: The image is displayed with
a rotation factor of 180.

• 270 degrees: The image is displayed with
a rotation factor of 270.

Chapter 3   Reference
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Element Description

Scaling Determines the initial display size of the
image:

• Fit to Window: scale the image to fit
within the PixView window.

• Fit to Width: Enlarges or reduces the
page until it fits the width of the PixView
window.

• 1 to1: Displays one pixel on the screen for
every pixel in the image.

• 25%: Displays the image at a zoom factor
of 25%.

• 50%: Displays the image at a zoom factor
of 50%.

• 75%: Displays the image at a zoom factor
of 75%.

• 100%: Displays one pixel on the screen for
every pixel in the image.

• 200%: Displays the image at a zoom
factor of 200%.

Scale to Gray Converts the image to grayscale.

Brightness Increases or decreases the brightness of the
image.

Contrast Increases or decreases the amount of contrast
in the image.

All Pages When enabled, applies changes to all pages
in the current document. Disable this option
to apply changes only to the currently
displayed page.

Instant Update When enabled, immediately displays the
changes made in the Page Settings window.
Disable this option to display changes to the
image only after the Page Settings window
is closed.

Factory Defaults Restore the page settings to the default
settings with which Pixview was shipped.

3.1. Windows
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Element Description

Color >> Expands the Page Settings window to
display custom color settings.

• Red: Adjust the Brightness and Contrast
of the Red color channel.

• Green: Adjust the Brightness and
Contrast of the Green color channel.

• Blue: Adjust the Brightness and Contrast
of the Blue color channel.

• Move as a group: Constrain the
Brightness and Contrast settings. This
way, moving the slider for one color
channel makes an equivalent change in
the other channels. Also, Brightness or
Contrast values can remain equal across
color channels.

• Overscan Color: Opens the Color
window for selection of standard palette
colors or the creation of custom color
values.

• Options: Enable Dithering or View as
Gray options.

Save as Defaults Save the Page Settings defined in the
window as the Pixview default page settings.

Close Close the Page Settings window and return
to the Pixview window.

Related Topic

“Viewing Image Files” on page 9

3.1.6 PixView (Production)
The following options are available on the PixView (production) window.

Table 3-6: PixView (Production) Window

Element Description

File The “File Menu” on page 19 menu presents
options for opening, saving, scanning, and
printing documents.

Edit The “Edit Menu” on page 22 menu enables
you to copy documents to the Clipboard.

Page The “Page Menu” on page 22 menu enables
you to maneuver through the displayed
pages.

Chapter 3   Reference
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Element Description

Options The “Options Menu” on page 23 menu
enables you to specify scanner, page, and
application settings.

Annotations The “Annotations Menu” on page 23 menu
enables you to add annotations to your
documents.

Demo The “Demo Menu” on page 25 menu
enables you to create a slide show of your
documents.

Window The “Window Menu” on page 25 menu
presents window display options.

Help Provides access to the help system where
you can find information to guide you while
working in the module.

Toolbar The “PixView (Production) toolbar”
on page 26 toolbar displays available image
viewing and manipulation options.

Image pane Blank when no image is loaded. After
loading an image in Pixview, this area
displays the image selected for viewing.

Related Topic

“Viewing Image Files” on page 9

3.1.6.1 File Menu

The PixView (production) window File menu contains the following options:

Table 3-7: PixView (Production) Window, File Menu

Element Description

Open Document Opens a new document in the PixView
window.

Close Document Closes the current document.

Save Page As Saves the page currently displayed in the
PixView window and allows the user to
specify a new file name and save location.

Save Document As Saves the current document and allows the
user to specify a new file name and save
location.

Replace Page w /New Orientation Displays the “Scanned Document Name”
on page 30 window.

3.1. Windows
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Element Description

Select Scanner Displays the “Scanner Selection”
on page 31 window.

Scan Page The scanner scans a single page only. The
page displays in the PixView window.

Note: Some scanners do not report
when pages are loaded in their
automatic document feeders. If your
scanner falls into this category, a
window displays after choosing Scan
Page. Specify whether a page is on the
flatbed or in the feeder.

Scan Batch to File The scanner scans a batch of pages and then
exports the batch to a local directory.

Selecting this option displays the “Scanned
Document Name” on page 30 window
where document naming and location
information must be supplied.

Click OK to begin scanning. The scanner
continues scanning at its full rated speed
until all pages in the feeder have been
scanned.

Scan Rotated Batch to File Displays the “Scanned Document Name”
on page 30 window.

Rescan Page The scanner rescans the page currently
displayed in the PixView window.

Cancel Scan Cancel the scanning operation and return to
the PixView window.

Print Setup Displays the Windows Print Setup window.

Chapter 3   Reference
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Element Description

Print Page(s) Choose from the following options:

• Print (Fit Page): Displays the Windows
Print window. When the Print button is
clicked, all pages in the document are
sent to the selected printer. Images are
automatically sized to fit the default
printer paper size.

• Print (Actual Pixels): Displays the
Windows Print window. When the Print
button is clicked, all pages in the
document are sent to the selected printer.
Images are printed at actual pixel size,
relative to the maximum resolution of the
selected printer. For example, a 200 DPI
image printed on a 1200 DPI printer
produces an image that is approximately
one sixth the size of the page.

• Print (Actual Size): Displays the
Windows Print window. When the Print
button is clicked, all pages in the
document are sent to the selected printer.
Images are printed at a size comparable
to the size of the original scanned
document.

• Print Thumbnails: Displays the
Thumbnail Setup window. Select from
the following thumbnail options:

• Thumb Size: Select the thumbnail print
layout from the list box.

• Print Filename: Include the file name of
each page below the thumbnail image.

• Print Border: Enable to print a border
around each thumbnail image.

• OK: Accepts the selections and closes the
Thumbnail Setup window.

• Cancel: Closes the Thumbnail Setup
window without committing any
changes.

Exit Close the PixView module.

Related Topic

“Viewing Image Files” on page 9

3.1. Windows
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3.1.6.2 Edit Menu

The PixView (production) window Edit menu contains the following options:

Table 3-8: PixView (Production) Window, Edit Menu

Element Description

Copy Opens the “Copy to Clipboard” on page 16
window where you can copy a selected area
or entire page to the Clipboard.

Note: Use the mouse pointer to select
an area of the document to copy to the
Clipboard.

Related Topic

“Viewing Image Files” on page 9

3.1.6.3 Page Menu

The PixView (production) window Page menu contains the following options:

Table 3-9: PixView (Production) Window, Page Menu

Element Description

Next Page Advance to the next page in the document.

Previous Page Return to the previous page in the document.

Show Thumbnails Show thumbnails for each image in the
document.

Goto Page Move to a specific page in the document.

Related Topic

“Viewing Image Files” on page 9
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3.1.6.4 Options Menu

The PixView (production) window Options menu contains the following options:

Table 3-10: PixView (Production) Window, Options Menu

Element Description

Scanner Settings. Displays the “Scanner Settings” on page 32
window for setting up the scanner.

Page Settings Displays the “Page Settings” on page 16
window for establishing page-level settings.

Application Settings Displays the “Application Settings”
on page 14 window.

3.1.6.5 Annotations Menu

The PixView (production) window Annotations menu contains the following
options:

Table 3-11: PixView (Production) Window, Annotations Menu

Element Description

Print Annotations Enable to print annotations with pages and
documents.

Text Select attributes for text annotations.

• Color: Displays the Color window. Select
standard or custom colors for annotation.

• Font: Displays the Font window. Select
font, style, color, size, effects, and color.

• Opaque: Enable this check box to display
text annotations on a black background.
Clear the box to display the text
annotation on a transparent background.

Popup Text Select attributes for popup annotations:

• Color: Displays the Color window. Select
standard or custom colors for popup text.

• Font: Displays the Font window. Select
font, style, color, size, effects, and color.

Highlight Select attributes for highlight annotations.

• Color: Displays the Color window. Select
standard or custom colors for
highlighting.

Redact Select attributes for redact annotations.

• Color: Displays the Color window. Select
standard or custom colors for redact.

3.1. Windows
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Element Description

Line Select attributes for line annotations:

• Color: Displays the Color window.

• Width: Select the appropriate width: 1, 2,
3, 5 or 10.

• Transparent: Select to make lines
transparent.

Arrow Select attributes for arrow annotations:

• Color: Displays the Color window. Select
standard or custom colors for arrows.

• Width: Select the width: 1, 2, 3, 5 or 10.

• Arrows: Select the arrow style:

– No Arrows

– Arrow at Head

– Arrow at Tail

– Arrows at Both Ends

• ArrowHeads: Select the arrowhead style:

– Hollow Arrows

– Solid Arrows

• Transparent: Select to make arrows
transparent.

Box Select attributes for box annotations.

• Color: Displays the Color window. Select
standard or custom colors for box
annotations.

• Width: Select the appropriate width: 1, 2,
3, 5 or 10.

• Transparent: Select to make boxes
transparent.

Stamp Select a bitmap image to use as an
annotation. To select the bitmap image:

• Select File to display the Open window.

• Browse to the bitmap image file you want
to use as an annotation stamp and click
Open.

Note: The size of the bitmap is limited
to 30K.

Note: To display the “Annotations Toolbar” on page 27, open the
“Application Settings” on page 14 window. In the Display Features area,
enable the Display Annotation Toolbar check box.
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Related Topics

“Viewing Image Files” on page 9

“Annotating Images” on page 11

3.1.6.6 Demo Menu

The PixView (production) window Demo menu contains the following options:

Table 3-12: PixView (Production) Window, Demo menu

Element Description

Load Images Loads Demonstration images into the
PixView window.

Loop Images Loops through demonstration images
automatically, displaying each one in the
PixView window.

Stop Demo Stops the demo.

Show Timing Provides information on the Image Flip Time
when running the demo. Image Flip Time is
the amount of time the system takes to move
from one image to the next.

Related Topic

“Viewing Image Files” on page 9

3.1.6.7 Window Menu

The Window menu on the PixView (production) window contains the following
options:

Table 3-13: PixView (Production) Window, Window Menu

Element Description

Pan Window Select a portion of an image to display in the
PixView window. Use your mouse to move
the selected area around the Pan Window
and change the area of the page displayed in
the PixView window.

Note: When using the pan window,
select Zoom Out to see the area being
panned. The area being panned
displays in inverted colors.

3.1. Windows
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Related Topic

“Viewing Image Files” on page 9

3.1.6.8 PixView (Production) toolbar

The following buttons display on the PixView (production) window toolbar:

Table 3-14: PixView (Production) Window Toolbar

Button Button name Description

Scan Setup Opens the “Scanner Settings”
on page 32 window.

Fit Width Enlarges or reduces the page
until it fits the width of the
“PixView (Production)”
on page 18 window.

Fit Window Enlarges or reduces the page
until it fits the width or
height of the PixView
window, whichever is
smaller. This button enables
you to see the entire page
image.

View 100% Adjusts the display size of
the current image to 100%.
Displays one pixel on the
screen for every pixel in the
image.

Zoom In Increases the magnification
level of the current image by
the default zoom factor of
10%.

Zoom Out Decreases the magnification
level of the current image by
the default zoom factor of
10%.

Rotate Rotates the current image 90
clockwise.

Previous page Displays the previous page of
a set of pages. Inactive when
the first page is currently
being displayed.
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Button Button name Description

Next page Displays the next page of a
set of pages. Inactive when
the last page is currently
being displayed.

Loop Demo Automatically cycles through
the images in the Pixview
demo.

Related Topics

“Viewing Image Files” on page 9

“Selecting Viewing Options” on page 12

3.1.6.9 Annotations Toolbar

The following buttons appear on the PixView window Annotations toolbar:

Table 3-15: PixView (Production) Window Toolbar

Button Button name Description

Select Selects a portion of the
displayed image for
annotation with another tool,
such as the Popup Text tool.

Text Inserts a text annotation.

Popup Text Displays the Popup window.
Enter a caption for the
annotation and the popup
text you want to display.

Highlight Highlights selected image
elements with transparent
yellow.

Redact Covers selected image
elements with opaque black,
hiding content beneath the
Redact area.

Line Creates a freehand line on
the image.

Arrow Creates an arrow on the
image.

3.1. Windows
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Button Button name Description

Box Creates a black line box on
the image.

Stamp Displays the Windows Open
window where you can select
a bitmap image to use in
annotation. Imprints the
image with the content of the
bitmap file.

Note: The size of a
bitmap used for
annotation is limited to
30K.

Note: To display the Annotations toolbar, open the “Application Settings”
on page 14 window. In the Display Features area, enable the Display
Annotation Toolbar check box.

Related Topics

“Viewing Image Files” on page 9

“Annotating Images” on page 11

3.1.7 PixView (Scanner Control)
The following options are available on the PixView (scanner control) window.

Table 3-16: PixView (Scanner Control) Window

Element Description

Prepare Scanner Displays the name of the selected scanner.

Next Page Select the option next to the appropriate page
layout:

• Front of sheet 1

• Back of sheet 0. This option is dimmed
when no scanner is defined, or if multiple
pages are not available.
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Element Description

Page Count Select the option next to the appropriate page
count:

• All sheets in stack: Continues scanning
until all pages in the stack have been
scanned.

• Number of pages: After selecting this
option, specify the number of pages to
scan by typing the number in the
corresponding field.

Scanning Options Select the scanning options from the list
boxes:

• Paper Source: Select the document source
from the choices available in the list box.
These choices are dependent on the
capabilities of the connected scanner.

• Batch Detection: Select the type of
detection from the choices available in the
list box.

Batch Number: Displays the current
batch number.

ScanAhead Enable to provide scanning before
processing.

Start Scanning Click to initiate scanning.

Stop Scanning Click to stop scanning.

Options This option is dimmed when no scanner is
connected.

3.1.8 Popup
The Popup window is used to create popup annotations from the “Annotations
Toolbar” on page 27 or “Annotations Menu” on page 23. The following options are
available on the Popup window:

3.1. Windows
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Table 3-17: Popup Window

Element Description

Edit This menu provides simple text editing
commands for popup annotations:

• Cut: Cuts text from the popup text box.

• Copy: Copies text from the popup text
box.

• Paste: Pastes text into the popup text box.

• Font: Displays the Windows
Fontwindow enabling you to change the
font, style, size, or color of the popup text.

Caption The caption is displayed on the image, along
with the popup annotation symbol.

Text box Text for the popup annotation is entered in
this box.

3.1.9 Scanned Document Name
The following options are available in the Scanned Document Name window.

Table 3-18: Scanned Document Name Window

Element Description

File Name Select the scanned document from the list of
available files.

Directories Select the directory where the scanned
document is located.

Drives Select the drive where the scanned document
is located.

Warn on file overwrite Enable to prompt the user to confirm before
any files are overwritten.

List Files of Type From the list box, select the file type to be
displayed in the File Name list.

Color Format From the list box, select the color format for
the scanned document.

Compression From the list box, select the compression
format.

Multi-page file Enable if the scanned document contains
multiple pages.

Starting page Enter the page number.

Starting batch Enter the batch number.
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Element Description

Save Orientation From the list box, select the direction or the
degree of rotation:

• Portrait (0)

• Landscape (90)

• 180 degrees

• 270 degrees

Use Naming Schema Enable to use naming schemas.

Edit Schema Displays the File Naming Schema window
for defining a naming schema.

OK Accepts the selected settings and closes the
Scanned Document Name window.

Cancel Closes the Scanned Document Name
window without saving any changes.

Network Displays the Windows Map Network Drive
window for mapping to scanned documents
stored on a network share.

3.1.10 Scanner Selection
The following options are available on the Scanner Selection window.

Table 3-19: Scanner Selection Window

Element Description

Scanner This field displays all the scanners available
on the system.

OK Closes the Scanner Selection window and
commits any changes.

Cancel Closes the Scanner Selection window and
without committing any changes.

Add Opens the Add Scanner window, allowing
you to load additional scanner drivers.

3.1. Windows
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Element Description

Setup This button provides access to scanner
installation and configuration options. If the
scanner you select in the Scanner field has no
configuration or installation options, an error
message displays:

This scanner has no user settable 
installation or configuration 
options. If you need to change the 
scanner's settings, please see your 
scanner's manual for configuration 
options.

Related Topics

“Selecting a Scanner” on page 7

“Scanning Pages” on page 8

“Scanning Batches” on page 8

3.1.11 Scanner Settings
The following options are available on the Scanner Settings window.

Table 3-20: Scanner Settings Window

Element Description

Mode Displays the scanning modes available for
the selected scanner.

Dither Displays the Dithering options available for
the selected scanner.

Dots per inch Displays the DPI choices available for the
selected scanner.

Page Size Displays the page size options available for
the selected scanner.

Brightness Allows the user to adjust the brightness of
images as they are scanned.

Contrast Allows the user to adjust the contrast of
images as they are scanned.

OK Accepts the settings and closes the Scanner
Settings window.

Default Restores the scanner default settings.

Cancel Cancels any changes and closes the Scanner
Settings window.
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Element Description

Area Opens the “Set Scanning Area” on page 33
window, allowing the user to specify the
area of the document to be scanned.

Related Topics

“Selecting a Scanner” on page 7

“Scanning Pages” on page 8

“Scanning Batches” on page 8

3.1.12 Set Scanning Area
The following options are available on the Set Scanning Area window.

Table 3-21: Set Scanning Area Window

Element Description

Units Displays available units of measurement in
inches, centimeters, or pixels.

X Position Specifies the X Position of the scanning area.

Y Position Specifies the Y Position of the scanning area.

Width Specifies the width of the area to scan.

Length Specifies the length of the area to scan.

Uncompressed Size Displays the uncompressed size of the
image.

OK Accepts the settings and closes the Set
Scanning Area window.

Cancel Closes the Set Scanning Area window
without committing any changes.

Related Topic

“Scanning Pages” on page 8

3.1. Windows
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3.1.13 Thumbnail Setup
The following options are available on the Thumbnail Setup window.

Table 3-22: Thumbnail Setup Window

Element Description

Thumb Size Selects the thumbnail print layout from the
list box. Options are:

• 4 images (2x2)

• 9 images (3x3)

• 16 images (4x4)

• 25 images (5x5)

• 36 images (6x6)

• 64 images (8x8)

• 100 images (10x10)

Print Filename Includes the file name of each page below the
thumbnail image.

Print Border Prints a border around each thumbnail
image.

OK Accepts the selections and closes the
Thumbnail Setup window.

Cancel Closes the Thumbnail Setup window
without committing any changes.

Related Topic

“Selecting Viewing Options” on page 12

3.2 Keyboard Shortcuts
The following keyboard shortcuts can be used to run the Pixview module.

Table 3-23: Pixview Keyboard Shortcuts

Shortcut Action

F3 Enlarges or reduces the page until it fits the
width or height of the PixView window,
whichever is smaller. This button enables
you to see the entire page image.

F2 Enlarges or reduces the page until it fits the
width of the PixView window.
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Shortcut Action

F4 Displays one pixel on the screen for every
pixel in the image.

+ Zooms in by the default zoom factor of 10%.

- Zooms out by the default zoom factor of
10%.

CTRL+1, CTRL+2,

CTRL+3, CTRL+4

Rotates the image 90º clockwise. The
keyboard shortcuts represent 0°, 90°, 180°,
and 270° rotation, respectively.

CTRL+P Displays the previous page of a set of pages.
Inactive when the first page is currently
being displayed.

CTRL+N Displays the next page of a set of pages.
Inactive when the last page is currently being
displayed.

CTRL+T Displays thumbnails for all images in the
document.

CTRL+G Displays the Goto Page window allowing
the user to specify a specific page to display.

CTRL+I Displays the About Image window.

CTRL+C Displays the Copy to Clipboard window.

CTRL+Z Open the Pan window.

ALT+H+I Displays the About Image window.

ALT+M From within the About Image window, use
this shortcut to display the Image Tags
window with additional information. For
example, the 305 tag displays who wrote the
image file.

Related Topics

“Viewing Image Files” on page 9

“Viewing Image File Properties” on page 12

3.2. Keyboard Shortcuts
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Glossary
BMP

Bitmap file extension

CAL
U.S. Department of Defense Computer Aided Acquisition and Logistics Support
format

CALS
U.S. Department of Defense Computer Aided Acquisition and Logistics Support
format

DCX
Multipage PCX file extension

DPI
Dots Per Inch

FAX
Fax file extension

ISIS
Image and Scanner Interface Specification

JBG
JBIG file extension

JBIG
Joint Bi-level Image Experts Group

JPEG
Joint Photographic Experts Group

MDA
MO:DCA file extension

MO:DCA
Mixed Object:Document Content Architecture

PCX
PC Paintbrush bitmap format file extension

PDA
Calera Processed Document Architecture file extension
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PDF
Portable Document Format

TIFF
Tagged Image File Format

Glossary
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